当前位置:首页 > 问答

通达信和大智慧公式

我来帮TA回答

大智慧公式改成通达信

平均成本:COST(50),COLORFFFF00,LINETHICK2;

锁仓:(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0))*100,NODRAW,COLOR9DFFFF;

浮筹:100-锁仓,NODRAW,COLOR33FF99;

穿透率:(WINNER(C)-WINNER(REF(C,1)))/V*CAPITAL,NODRAW,COLORFFCC66;

获利:WINNER(C)*100,NODRAW,COLOR4444FF;

套牢:100-获利,NODRAW,COLORABFF46;

浮动:(锁仓/浮筹),NODRAW,COLOR66CCFF;

集中度70:(COST(85)-COST(15))/(COST(85)+COST(15))*100,COLORFAABEC,NODRAW;

集中度90:(COST(95)-COST(5))/(COST(95)+COST(5))*100,NODRAW,COLORCCCCFF;

VAR6:=(( ABS((O-C))/(H-L))*V);

VAR7:=(((H-IF((C>O),C,O))/(H-L))*V);

VAR8:=(((IF((C>O),O,C)-L)/(H-L))*V);

VAR9:=IF(((V/CAPITAL)>0.001),1,EXP(ABS(LOG(((V/CAPITAL)*100)))));

JJ:=(3*C+H+L+O)/6;

VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;

TJ1:=VOL=HHV(V,10) AND V>2*REF(V,1) AND C>VAR1 AND C>REF(C,1);

LJL:=FILTER(TJ1,5);

STICKLINE(C,REF(L,BARSLAST(LJL)),REF(L,BARSLAST(LJL)),1,0),COLORRED;

STICKLINE(C,REF(C,BARSLAST(LJL)),REF(C,BARSLAST(LJL)),1,0),COLORYELLOW;

增减1:=MA(WINNER(C)*100-WINNER(COST(0))*100,1);

增减2:=EMA(增减1,5);

增减3:=EMA(增减1,10);

S1:=BARSLAST(NOT(增减1<增减2));

S2:=BARSLAST(NOT(增减1>=增减2));

DRAWNUMBER(S1<=0,H*1.06,BARSLAST(S1)),COLOR0000FF;

DRAWNUMBER(S2<=0,L*0.96,BARSLAST(S2)),COLOR00FF00;

IF(C>平均成本,平均成本,DRAWNULL),COLORFF00FF,LINETHICK2;

通达信公式改为大智慧公式

ref(c,2)>ref(c,3) and ref(c,1)<ref(c,2) and c>ref(c,1) and c v(c,3)>=1.099;
你的这个“and c v(c,3)>=1.099”有问题的吧!好像少了什么,或者多了什么
只要你弄好这个以后,大智慧里应该可以通过的,不用修改

请高手将以下通达信公式转换为大智慧公式

很难,要思考……

通达信选股和大智慧选股公式一样为什么结果不一样

此公式绝无未来函数,只涉及成交量和涨幅。且通用已知任意可自编公式的炒股软件,应该是一样的!楼主可否截图上来?

请老师帮忙编写一个2点半之前涨停的选股公式

公式没有,方法倒是有一个,不过时间会相对更为靠前:你可以在中午休盘(11:30-13:00)的时间,筛选一下涨停的股票,很简单,就看涨幅排排行榜就可以了,你要是想将信息导出的话,可以试试智能选股里面的条件选股,将你的条件输入里面就行了。
你若想要14:30以前的,可以在那个时候进行一下智能选股也行呀!
没有什么非常好的公式,软件里面就能办到!
简单易行,不妨试一试!

请高手指教,如何写出上午10点前涨停的股票的公式。谢谢了

股票要涨停,在中国要看政策导向,还有就是庄家的心情好不好了。