Q1:大智慧公式改成通达信

平均成本:COST(50),COLORFFFF00,LINETHICK2;

锁仓:(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0))*100,NODRAW,COLOR9DFFFF;

浮筹:100-锁仓,NODRAW,COLOR33FF99;

穿透率:(WINNER(C)-WINNER(REF(C,1)))/V*CAPITAL,NODRAW,COLORFFCC66;

获利:WINNER(C)*100,NODRAW,COLOR4444FF;

套牢:100-获利,NODRAW,COLORABFF46;

浮动:(锁仓/浮筹),NODRAW,COLOR66CCFF;

集中度70:(COST(85)-COST(15))/(COST(85)+COST(15))*100,COLORFAABEC,NODRAW;

集中度90:(COST(95)-COST(5))/(COST(95)+COST(5))*100,NODRAW,COLORCCCCFF;

VAR6:=(( ABS((O-C))/(H-L))*V);

VAR7:=(((H-IF((C>O),C,O))/(H-L))*V);

VAR8:=(((IF((C>O),O,C)-L)/(H-L))*V);

VAR9:=IF(((V/CAPITAL)>0.001),1,EXP(ABS(LOG(((V/CAPITAL)*100)))));

JJ:=(3*C+H+L+O)/6;

VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;

TJ1:=VOL=HHV(V,10) AND V>2*REF(V,1) AND C>VAR1 AND C>REF(C,1);

LJL:=FILTER(TJ1,5);

STICKLINE(C,REF(L,BARSLAST(LJL)),REF(L,BARSLAST(LJL)),1,0),COLORRED;

STICKLINE(C,REF(C,BARSLAST(LJL)),REF(C,BARSLAST(LJL)),1,0),COLORYELLOW;

增减1:=MA(WINNER(C)*100-WINNER(COST(0))*100,1);

增减2:=EMA(增减1,5);

增减3:=EMA(增减1,10);

S1:=BARSLAST(NOT(增减1<增减2));

S2:=BARSLAST(NOT(增减1>=增减2));

DRAWNUMBER(S1<=0,H*1.06,BARSLAST(S1)),COLOR0000FF;

DRAWNUMBER(S2<=0,L*0.96,BARSLAST(S2)),COLOR00FF00;

IF(C>平均成本,平均成本,DRAWNULL),COLORFF00FF,LINETHICK2;

Q2:同花顺公式 通达信公式 大智慧公式 哪个好用 想学一种 为什么 谢谢

同花顺公式 通达信公式 大智慧公式各有所长,相比较而言,大智慧在测试成功率方面更方便、实用。我个人喜欢用大智慧公式和通达信公式!

Q3:烦请高手将通达信公式转为大智慧公式

在水之湄。

Q4:求通达信和大智慧的选股指标

XG:REF(C,1)/C<1.05 AND C<REF(C,1) AND H/C<1.01;

Q5:通达信手机版,如何调整主图或幅图的指标参数(不是编辑指标)?

首先点击你所要调整主图或幅图的指标进入,在左上角的位置点击进去,就是你看到的指标编辑画面,然后在选择指标里找到你要调整的指标如kdj,在kdj指标旁边有一个小圈圈,点击进去,就可以看见要调整的参数了,调整完参数之后,点击右上角的保存,退出就可以看见参数已经调整好了。希望对你有所帮助,望采纳,权谢谢!

Q6:通达信手机版有没有BBi指标

通达信软件BBI是系统指标。
你可以随时调出使用,且无加密。
BBI是主图指标,直接输入名称""BBI“回车,就可以在主图出现。
如果你想在附图用,复制这个公式,在技术指标中建立线的公式就可以了,
BBI:(MA(CLOSE,M1)+MA(CLOSE,M2)+MA(CLOSE,M3)+MA(CLOSE,M4))/4;
记得把参数搞上去。