81168股票学习网站

您现在的位置是:首页 > 炒股心得

600827

【600827】两段必杀主图指标公式

2021-01-11炒股心得

MA5:MA(CLOSE,5),LINETHICK1,COLORGREEN;
MA10:MA(CLOSE,10),LINETHICK1,COLORRED;
MA30:MA(CLOSE,30),LINETHICK2,COLORYELLOW;
持仓:IF(CLOSE>=SAR(4,2,20),SAR(4,2,20),DRAWNULL),CIRCLEDOT,COLOR9428FF;
空仓:IF(CLOSE<=SAR(4,2,20),SAR(4,2,20),DRAWNULL),CIRCLEDOT,COLORC0C0C0;
现价:CLOSE,COLORWHITE,NODRAW;
十日涨跌: (C-REF(CLOSE,10))/REF(CLOSE,10)*100,COLORGREEN,NODRAW;
给:=EMA(C,2),COLORRED;
力:=EMA(SLOPE(C,9)*20+C,37);
买:=CROSS(给,力);
卖:=CROSS(力,给);
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给<力,LOW,HIGH,0.01,0),COLORFFDD00;
STICKLINE(给<力,CLOSE,OPEN,2,0),COLORFFFF00;
STICKLINE(CROSS(给,力),OPEN,CLOSE,2.5,0),COLORYELLOW;
STICKLINE(CROSS(力,给),OPEN,CLOSE,2.5,0),COLORWHITE;
DRAWICON(买,L*0.975,25);
DRAWTEXT(买,L*0.955,’杀’),COLORYELLOW;
DRAWICON(卖,H*1.03,15);
DRAWTEXT(卖,H*1.05,’逃’),COLORWHITE;