81168股票学习网站

您现在的位置是:首页 > 炒股心得

163805

【163805】综合量柱指标公式

2020-10-17炒股心得

倍量柱:(VOL/REF(VOL,1)>2 and COUNT(CLOSE>OPEN,1)) or (LOW>REF(HIGH,1) and COUNT(OPEN>CLOSE,1) and VOL/REF(VOL,1)>2),STICK,COLORBLUE;
DRAWTEXT(倍量柱,0.75,’倍量’),COLORBLUE;
地量柱:LLV(VOL,100)=VOL,STICK;
DRAWTEXT(地量柱,0.5,’地量’),colorred;
倍缩量:VOL/REF(VOL,1)<0.5,STICK;
DRAWTEXT(倍缩量,0.2,’缩量’),COLORRED;
价涨量缩:COUNT(C>REF(C,1),2)=2 AND COUNT(VOL放量柱:IF(LOW>REF(HIGH,1) and COUNT(OPENDRAWTEXT(放量柱,0.2,’放量’),COLORRED;
HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;
黄金柱:FILTER(HJZ3,5),STICK,COLORYELLOW;