81168股票学习网站

您现在的位置是:首页 > 炒股心得

东风汽车集团

【东风汽车集团】摇钱树解套王主图指标公式

2020-09-16炒股心得

A1:=EMA(C,14)COLORWHITE,LINETHICK4;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK4;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK4;
STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;
STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;
STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE,LINETHICK4;
STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE,LINETHICK4;
工作线:=EMA(C,14);
止盈线:EMA(C,7),LINETHICK1,COLORGRAY;
工作区:IF(C>=工作线 AND EMA(C,14)>=EMA(C,25),工作线,DRAWNULL), COLORRED,LINETHICK4;
准备区:IF(C>=工作线 AND EMA(C,14)休息区:IF(C<工作线,工作线,DRAWNULL), COLORGREEN;
生命线:EMA(C,25),COLORYELLOW;
DRAWICON(CROSS(工作线,生命线),工作线*0.95,5);
IF(CROSS(工作线,生命线),工作线*0.975,DRAWNULL),CIRCLEDOT,COLORRED;
DRAWICON(CROSS(C,生命线) AND C>EMA(C,14),L*0.99,1);
DRAWICON(COUNT(CEMA(C,14) AND COUNT(C>止盈线,6)>=3,H*1.03,2);
DRAWICON(CROSS(工作线,C) AND EMA(C,14)>EMA(C,25),H*1.01,8);{止损位}
IF(CROSS(生命线,工作线),HIGH*1.04,DRAWNULL),CIRCLEDOT,COLORGREEN;